Knowledge Base




About the OS X Server v3.0.3 Update

This software updates OS X Server v3.0, v3.0.1 and v3.0.2 to v3.0.3. It requires OS X Mavericks v10.9.1 or later.

Source:
About the OS X Server v3.0.3 Update
February 25, 2014 — Category: Knowledge Base