Knowledge Base




Mac OS X v10.6: "You can’t use this version of Mail…" alert after installing Security Update 2012-004

After installing Security Update 2012-004, you may not be able to open Mail. This alert may appear: “You can’t use this version of Mail with this version of Mac OS X.

Source:
Mac OS X v10.6: "You can’t use this version of Mail…" alert after installing Security Update 2012-004
October 1, 2012 — Category: Knowledge Base