Security Alerts




Adobe Plugs 0day Flash Hole Found by Kaspersky

Summary: This vulnerability affects : Adobe Flash Player ?12.0.0.43?and earlier, running on all platforms How an attacker exploits it : Typically, by enticing users to visit a website containing?malicious Flash content Impact : An attacker can execute code on the user’s computer, potentially gaining control of it What to do : Download and install the latest version of Adobe Flash Player (version?12.0.0.44 for most computers) Exposure: Adobe Flash Player displays interactive, animated web content called Flash . Although Flash is optional, 99% of PC users download and install it to view multimedia web content

Source:
Adobe Plugs 0day Flash Hole Found by Kaspersky
February 4, 2014 — Category: Security Alerts