Security Alerts




Adobe Reader X Update Corrects Zero Day Vulnerability

Severity: High Summary: These vulnerabilities affect:  Reader X (and Acrobat) 11.0.0.1 and earlier running on all platforms How an attacker exploits them:  By tricking you into opening malicious PDF documents (or by visiting web sites hosting such documents) Impact:  In the worst case, an attacker can execute code on your computer with your privileges. If you are an administrator, they gain complete control What to do:  Install the appropriate Reader update immediately, or let Adobe’s updater do it for you. Exposure: Adobe Reader  helps you view PDF documents, while  Acrobat  helps you create them.

Source:
Adobe Reader X Update Corrects Zero Day Vulnerability
February 26, 2013 — Category: Security Alerts