Security Alerts




Another Emergency Java Update Fixes Two New Flaws

Severity: High Summary: These vulnerabilities affect:  Oracle Java Runtime Environment (JRE) and Java Development Kit (JDK) 7 Update 15 and earlier, on all platforms How an attacker exploits them: Typically by luring your users to a malicious web page containing specially crafted Java Impact:  In the worst case, an attacker can gain complete control of your computer What to do: Install JRE and JDK 7 Update 17 (or Apple’s OS X update) Exposure: Java is a programming language (first implemented by Sun Microsystems) used most often to enhance web pages. Oracle’s Sun Java Runtime Environment (JRE) is one of the most popular Java interpreters currently used. I’ll keep this short since Oracle has been releasing many Java updates lately.

Source:
Another Emergency Java Update Fixes Two New Flaws
March 5, 2013 — Category: Security Alerts