Security Alerts




Latest Version of ShockWave Corrects a Pair of Critical Flaws

Summary: This vulnerability affects : Adobe Shockwave Player 12.0.7.148?and earlier, running on Windows and Macintosh computers How an attacker exploits it : By enticing your users into visiting a website containing a malicious Shockwave file Impact : An attacker can execute code on your computer, potentially gaining control of it What to do : If you allow the use of Shockwave in your network, you should download and deploy the latest version (12.0.9.149) as soon as possible. Exposure: Adobe Shockwave Player displays interactive, animated web content and movies called Shockwave .

Source:
Latest Version of ShockWave Corrects a Pair of Critical Flaws
February 12, 2014 — Category: Security Alerts