Security Alerts




Shockwave Update Corrects Five Buffer Overflows

Summary: This vulnerability affects : Adobe Shockwave Player 11.6.7.637 and earlier, running on Windows and Macintosh computers How an attacker exploits it : By enticing your users into visiting a website containing a malicious Shockwave content Impact : An attacker can execute code on your computer, potentially gaining control of it What to do : If you allow the use of Shockwave in your network, you should download and deploy the latest version (11.6.8.638) of Adobe Shockwave Player as soon as possible. Exposure: Adobe Shockwave Player displays interactive, animated web content and movies called Shockwave . According to Adobe, the Shockwave Player is installed on hundreds of millions of PCs.

Source:
Shockwave Update Corrects Five Buffer Overflows
October 26, 2012 — Category: Security Alerts